Page will not display - even though view page source shows data!

RESOLVED WORKSFORME

Status

Core Graveyard
GFX
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Sirron Davis, Assigned: dcone (gone))

Tracking

Trunk
mozilla1.0
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+) Gecko/20010626
BuildID:    2001062606

This page shows blank in the browser when the link (on the preceding page) is
clicked. But, right click, and "view page source" show that there is source. If
the source is saved onto the local machine, that saved version is displayed
correctly

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mandrakeforum.com
2. Select any "comments" link
3. Scroll down to a comment, and select a reply to any comment.


Actual Results:  the page for the reply will be completely blank.

Expected Results:  the text for the selected comment should show.

Note, that on the "blank" page you can view the source, and it is there. And,
you can save the source to your local machine. That saved source will display
correctly in the browser when viewing local files on your machine.

Also, the pages will display in Netscape 4.

Comment 1

17 years ago
Worksforme with 0626 and 0627 0.9.2 branch mozilla builds on linux and win32. 
Can someone with a trunk build please test this. Thanks.

Comment 2

17 years ago
wfm linux 2001062621 nightly (trunk I think).

Comment 3

17 years ago
I see this on build 2001062608 linux
"Transferring data from..." shows up in the bottom bar. View source shows the data
I just went to the url on top

Comment 4

17 years ago
over to rendering (compositor) for triage.
Assignee: asa → kmcclusk
Status: UNCONFIRMED → NEW
Component: Browser-General → Compositor
Ever confirmed: true
QA Contact: doronr → petersen
Reassigning to Don since I will be out until Aug 29.
Assignee: kmcclusk → dcone
Works fine for me with 2001102603 build on WINNT.
person: Could you try this on Linux?
Target Milestone: --- → mozilla1.0

Comment 7

16 years ago
WFM linux 2001102606
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.