[B2G][l10n][Nederland] Untranslated stings when deleting confirmation message appears

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Gallery
RESOLVED WONTFIX
5 years ago
3 months ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 759347 [details]
screenshot

Description:
When a user wants to delete pictures, the confirming message partially in English.

Repro Steps:
1) Updated to Unagi Build ID: 20130605070207
2) Open "Gallery" app
3) Click on (the square dotted lasso on the bottom right.)
4) Choose any pictures to delete it
5) Click on "recycle bin" icon

Actual:
Confirmation message appears partially in English

Expected:
All strings are translated to the target language

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/09dc1ae3b1b5
Gaia: 92a6e36957145cdb2ac8867e5cdba8ecf12308fc
Platform Version: 18.0

Notes:
Repro frequency: 100%
See an attachement
(Reporter)

Updated

5 years ago
Whiteboard: LocRun1
(Reporter)

Updated

5 years ago
Keywords: l12y
The problem is "items", right?

I still haven't checked my phone, but I think it's just a problem with the localization

https://hg.mozilla.org/gaia-l10n/nl/file/02cf1136f155/apps/gallery/gallery.properties#l17

delete-n-items?[two]   = {{ n }} items verwijderen?
etc.
(Reporter)

Updated

5 years ago
Keywords: l12y

Comment 2

3 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.