bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Facebook offers Chrome in Power Editor

RESOLVED DUPLICATE of bug 1161141

Status

Tech Evangelism
Desktop
RESOLVED DUPLICATE of bug 1161141
5 years ago
3 years ago

People

(Reporter: Kami, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Power Editor Browser Support

The Power Editor is designed to work in Chrome. To download chrome, please visit http://www.google.com/chrome.

If you believe you have arrived here in error, please visit our diagnostics page.

For more information about the Facebook Power Editor, please visit our Power Editor Help Center.

Link: https://www.facebook.com/ads/manage/powereditor/invalid_browser.php
(Reporter)

Comment 1

5 years ago
Still offer Chrome, however the browser test says okay:
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:25.0) Gecko/20130710 Firefox/25.0

Detected as Firefox 25 (Gecko 25.0) on Linux
Claim accept gzip: yes
Actually accept gzip: yes
Force gzip: no
Javascript Enabled: okay
Inline Javascript: okay
External Javascript: okay
Client Content Test: okay
Client URI Test: okay
Client Domain Test: okay
BigPipe Test: okay
Environment Test: okay

Flash Version: 11.2.202
Latency Test: okay (169.3ms)
Bandwidth Test: okay (2097152B, 8412ms: 1.902Mbps)
Spoofing the UA in Firefox (mac) to Chrome gets us in, but it fails while loading.

"Error starting Power Editor
Power Editor has encountered an error from which it cannot recover cleanly. We apologize that this will result in losing any changes you have not yet uploaded. You can choose to try loading Power Editor again, or reset it then download your account."
Assignee: english-us → nobody
Component: English US → Desktop
Closing this as dupe because 1161141 is better analysed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161141
You need to log in before you can comment on or make changes to this bug.