Firefox for android cannot sync with PC

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
5 years ago
10 months ago

People

(Reporter: jcpereira1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I am trying to sync my Android cell phone with my PC and i cannot sync, even though I have followed all the instructions.

i search in The Firefox Input page for this error and i see it´s happening to everyone.

https://input.mozilla.org/en-US/?q=sync+android&date_end=2013-06-06&date_start=2013-05-30&page=3
Can you clarify what you mean by "cannot sync"? Are you seeing an error on desktop, a "!" next to the account in Android settings, or just data not transferring?

If the latter, how long have you waited?
Component: Firefox Sync: Backend → Android Sync
Product: Mozilla Services → Android Background Services
Hardware: x86 → ARM
Flags: needinfo?(jcpereira)
(Reporter)

Comment 2

5 years ago
(In reply to Richard Newman [:rnewman] from comment #1)
> Can you clarify what you mean by "cannot sync"? Are you seeing an error on
> desktop, a "!" next to the account in Android settings, or just data not
> transferring?
> 
> If the latter, how long have you waited?

I don´t see any error in my 3 desktops. They sync fine with each-other´s. 

In my android i don´t see any error. I can successfully add my sync account, but no data is transferred.
Flags: needinfo?(jcpereira)
What happens if you open Android Settings, Accounts, find your Firefox Sync account, menu > Sync Now?
Flags: needinfo?(jcpereira)
(Reporter)

Comment 4

5 years ago
(In reply to Richard Newman [:rnewman] from comment #3)
> What happens if you open Android Settings, Accounts, find your Firefox Sync
> account, menu > Sync Now?

I´v tried that several times since last Wednesday and nothing happens.

Uninstalled nightly and installed again to be sure, but it had no effect.

Right now i tried again and it worked.

Very strange situation.

It all seems fine now.
Flags: needinfo?(jcpereira)
There was a server outage for a while. The infrastructure was instructing clients to back off and come back later to reduce load. You probably just got past that.

Glad to hear things are working!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

10 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.