[Clock] can't schedule alarm in the morning

RESOLVED DUPLICATE of bug 883751

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 883751
5 years ago
5 years ago

People

(Reporter: Erwan Guyader, Assigned: iliu@mozilla.com, ianliu.moz@gmail.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130602 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130602031240

Steps to reproduce:

Phone : Keon with mozilla-central/master


1. Open Clock
2. Create new alarm
3. Click time
4. Choose time with AM



Actual results:

-> time chosen is NOT displayed in field but last input time instead
5a. Done
6a. Alarm is NOT created
5b. Click time again
6b. Chosen time was displayed here but switches back to current time

No error in logcat.
Works with PM.


Expected results:

-> time chosen is displayed in field
5. Done
6. Alarm is created and listed
(Reporter)

Updated

5 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Same for the unagi running nightly-24.0a1-20130606031252
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

5 years ago
Assignee: nobody → iliu
(Assignee)

Updated

5 years ago
Depends on: 883751
Looks like the system time picker not works normally. We should fix the issue in system app or platform side. Let's trace the issue on Bug 883751.

Note: The issue only occurs on mozilla-central/gaia-master. Not in other branch.
Since bug 883751 is fixed, we can close the issue now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883751
You need to log in before you can comment on or make changes to this bug.