Closed Bug 88059 Opened 19 years ago Closed 19 years ago

downloaded files larger than originals

Categories

(Core :: Networking: HTTP, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 35956

People

(Reporter: rok, Assigned: dougt)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; rv:0.9.1) Gecko/20010610
BuildID:    2001061002

When I download a file, let's say package.tar.gz size: 400kb, the saved file in
my download directory would be like 3 megs large.

Could be the problem: I have a very fast connection, like, I download a 5meg
file in a second (no kidding)

Reproducible: Always
Steps to Reproduce:
1.download, let's say a .tar.gz file
2.try to extract the package
3.the file is sometimes 6 times larger than original from the link

Actual Results:  got error from tar -zxvf

Expected Results:  hmm?
The fix for this was checked in on june 12th. Please try a later build.

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
->http
Component: Networking: File → Networking: HTTP
You need to log in before you can comment on or make changes to this bug.