Impossible to login to yahoo.ca mail account.

VERIFIED WORKSFORME

Status

()

Core
Networking: Cookies
--
major
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: doryds2000, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla Linux build 2001062508 (and previous builds as well). On the first login
attempt, I am bounced back to the original login screen, even though the
password and ID were correct. On the second login attempt, yahoo informs me that
"The browser you're using refuses to sign in. (cookies rejected)". Cookies are
turned on, and javascript is enabled. I first noticed this bug when I couldn't
login under the yahoo "secure" login. I now cannot login at all.

Comment 1

17 years ago
->cookies
Assignee: asa → morse
Component: Browser-General → Cookies
QA Contact: doronr → tever
(Assignee)

Comment 2

17 years ago
Although I can get to the yahoo site (and even the ca.yahoo site), I cannot get 
to login.yahoo.com.  There server seems to be done at the moment.  I'll try 
later.

In the meantime, reporter can you try this on windows and let me know if this is 
a cross-platform problem or a linux-only problem.  Thanks.

Comment 3

17 years ago
Check your language settings under preferences make sure there set properly.
(Assignee)

Comment 4

17 years ago
The server is up now so I am able to test this out.  And it is working fine for 
me on linux.  Therefore closing it out as works-for-me.  Reopen if you still see 
the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.