Title of downloads window occasionally disappears

RESOLVED WONTFIX

Status

()

--
minor
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: ishmael.the.seafarer, Unassigned)

Tracking

21 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I have set Firefox to use classing download manager by setting pref browser.download.useToolkitUI to true. The problem occurs when a file is downloaded.


Actual results:

If downloads window wasn't displayed it is displayed without title. If I manually opened it with Ctrl + J it will be displayed with title, but title will disappear after a file is downloaded. After title disappears Ctrl + J will bring it back. Download manager button doesn't affect the title in any way.


Expected results:

It should display a title.
(Reporter)

Updated

6 years ago
Severity: normal → minor
Component: Untriaged → Download Manager
Product: Firefox → Toolkit
Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20130616 Firefox/24.0

I can confirm that the issue is reproducible on the latest Nightly on Windows XP.
Please keep in mind that the the old toolkit downloads window is deprecated and is no longer receiving support (please see Bug 845403).
Based on Comment 1 I'm setting the status of this bug to RESOLVED WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.