[B2G][l10n][Nederlands] Settings icon is overlapped by text in Mail folder view

VERIFIED DUPLICATE of bug 880859

Status

Firefox OS
Gaia
VERIFIED DUPLICATE of bug 880859
5 years ago
5 years ago

People

(Reporter: Mila Davydova, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 affected)

Details

(Whiteboard: LocRun1)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Description:
When user switches the language to Nederlands and accesses the mail folder view in email app, the settings icon is being overlapped with text in the settings bar.

Repro Steps:
1) Update to Unagi Build ID: 20130605070207
2) Change language to Nederlands
3) Go to email app 
4) Select a Drawer button 
5) Observe the Settings bar on the bottom of the screen

Actual:
Settings Icon is overlapped with text in the settings bar, which makes it difficult to access the mail settings page, by tapping on it.

Expected:
Setting bar is displayed correctly and user is able to access the Mail Settings page by tapping the settings icon.

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/09dc1ae3b1b5
Gaia: 92a6e36957145cdb2ac8867e5cdba8ecf12308fc
Platform Version: 18.0

Notes:
Repro frequency: 100%
Test Suite Name: Email
Q Analysts Team Priority: Pri 3
See attached screenshot for more info
(Reporter)

Comment 1

5 years ago
Created attachment 759959 [details]
Attachment
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880859
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.