All users were logged out of Bugzilla on October 13th, 2018

[browser] tab titles in awesomescreen cut off with ellipsis, either scroll horizontally (marquee) or provide more screen space for text, less for curved tabs (Australis)

RESOLVED DUPLICATE of bug 829471

Status

RESOLVED DUPLICATE of bug 829471
5 years ago
5 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({l12y, uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

Unagi with Gecko 1.1.0.0-prerelease 20130607070210

In German, the tab titles in the awesomescreen are cut off with an ellipsis because the strings are longer than in English and there is no shorter German term:
"Meistbesucht" for "Top Sites" is shown as "Meistbes..."
"Lesezeichen" for "Bookmarks" is shown as "Lesezeich..."

On Android, these labels scroll horizontally if the space is insufficient. A big issue here are the curved Australis tabs which take 1/3 of horizontal screen space.

Updated

5 years ago
Whiteboard: [sprintready],uiwanted
Whiteboard: [sprintready],uiwanted → uiwanted

Comment 1

5 years ago
Adding localizers to see if they can find a work around for this.
Duplicate of this bug: 889421

Updated

5 years ago
Keywords: uiwanted
Whiteboard: uiwanted
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829471
You need to log in before you can comment on or make changes to this bug.