Location bar ignores history settings

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: georgthegreat, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130605070403

Steps to reproduce:

My history settings set to «Use custom settings for history».
«Remember my browser and download history» set to off (unchecked).
Location bar settings set to «suggest history and bookmarks».



Actual results:

I can see some history entries in location bar suggestions (browsing history is empty)


Expected results:

I should see only bookmark entries.
(In reply to Yuriy Chernyshov from comment #0)
> My history settings set to «Use custom settings for history».
> «Remember my browser and download history» set to off (unchecked).
There is also an option "Remember search and form history". Couldn't be this the cause?
Hi Yuriy,
 
I have tested the mentioned issues on latest Firefox release (43.0.4) and latest Nightly (46.0a1) and I could not reproduce it.  Have you considered Paul's comment?

Firefox: 43.0.4, Build ID: 20160105164030, User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Firefox: 46.0a1, Build ID: 20160111030207, User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

Can you please test this on the latest Firefox release (43.0.4) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). 

Thanks,
Cosmin.
Flags: needinfo?(georgthegreat)
(Reporter)

Comment 3

3 years ago
Hi, Cosmin.

Currently, I don't know about any problems. This was reported two years ago and I think that it might be closed with WORKSFORME status.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(georgthegreat)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.