Paste in address bar doesn't work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: chepe263, Unassigned)

Tracking

21 Branch
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Android 2.3.6; Linux; Opera Mobi/ADR-1305251841) Presto/2.11.355 Version/12.10

Steps to reproduce:

Open a different application (I was using opera)
Copy text (a URL)
open Firefox for Android
long press/touch address bar
from pop up menu select paste
on IME keyboard press enter key



Actual results:

firefox ignores the text input, returns to homescreen


Expected results:

firefox must go to pasted URL
(Reporter)

Comment 1

6 years ago
device motorola att atrix 4g MB860 
platform olympus
android 2.3.3 stock from motorola
Firefox downloaded from Google Play
Works for me on my HTC One (4.1). Atrix specific problem? Do you see this problem in Nightly (http://nightly.mozilla.org) for Android?
(Reporter)

Comment 3

6 years ago
I stared to use nightly and the error is less in both nightly and firefox.

what i've noticed now is when I type an address and press the .com button on my ime Firefox doesn't go to the address.

Also I noticed when I used "paste and go" feature in address bar it took ~5sec to go to address.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.