If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Display name of event creator in events

RESOLVED FIXED

Status

Webmaker
Events
--
blocker
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: brett, Assigned: hike)

Tracking

Details

(Whiteboard: s=2013w24 p=1)

(Reporter)

Description

4 years ago
Currently the events app lists all events as "undefined".  This is possible to achieve with our login API - Kate or Dale, would you be able to quickly provide some direction for Hike to implement this?
(Reporter)

Updated

4 years ago
Whiteboard: s=2013w24
(Reporter)

Updated

4 years ago
Whiteboard: s=2013w24 → s=2013w24 p=1
Duplicate of this bug: 880827
I'd reported this last week; STR are in that bug 880827 which I've duped off to this one.
Severity: normal → blocker
(Assignee)

Comment 3

4 years ago
I store the email address with the event right now, is there a way to lookup email->username without doing a GET request for every result (think of the map view)?
Status: NEW → ASSIGNED
(Assignee)

Comment 4

4 years ago
This has been implemented (see webmaker-events#develop for latest).
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.