clicking on radio button inside flash movie does not load frame

VERIFIED DUPLICATE of bug 110441

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 110441
17 years ago
16 years ago

People

(Reporter: shrirang khanzode, Assigned: rubydoo123)

Tracking

Trunk
mozilla1.1alpha
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Fixed with scriptable flash player], URL)

(Reporter)

Description

17 years ago
windows 0627 branch, flash player 5.0

steps:
launch browser
go to the url above
Click on buttons on right frame

result: nothing loads in the left frame

works fine in 4.x

Comment 1

17 years ago
We may need Macromedia's on find the root cause for this, but I'm think it's
caused from the scripting switch-over. Notice the Javascript console complains
that mTPlay is not a function. I'd mark this INVALID, however, something else
may be wrong here as Flash buttons should update Flash content, as long as it's
not going through Liveconnect.
Whiteboard: [Liveconnect?]

Comment 2

17 years ago
Shrirang, would you please provide the testcase for this bug:
I could get access to http://jazz.mcom.com --
'Unable to determine IP address from host name for jazz.mcom.com'

Comment 3

17 years ago
this is pure LiveConnecting plugins with java problem,
plugin calls NPN_GetJavaEnv and mozilla returns
JRIEnv* NP_EXPORT
_getJavaEnv(void)
{
  NPN_PLUGIN_LOG(PLUGIN_LOG_NORMAL, ("NPN_GetJavaEnv\n"));
  return NULL;
}
(Assignee)

Comment 4

16 years ago
based on comment #3, handing over to LiveConnect for a look
Assignee: av → rogerl
Component: Plug-ins → Live Connect
QA Contact: shrir → pschwartau

Comment 5

16 years ago
This would be OJI; reassigning - 
Assignee: rogerl → joe.chou
Component: Live Connect → OJI
QA Contact: pschwartau → pmac

Comment 6

16 years ago
-->back to plugins

The testcase does not work because we do not have a Flash player that is scriptable.

Shrir, when you get a scriptable player from Macromedia, you should be able to
pass their acceptance suite ;) We can close this bug now or later?
Assignee: joe.chou → beppe
Component: OJI → Plug-ins
QA Contact: pmac → shrir
Whiteboard: [Liveconnect?] → [Fixed with scriptable flash player]
Target Milestone: --- → mozilla1.1alpha
(Assignee)

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 110441 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

16 years ago
well, I have the scriptable version of flash installed now.Only the 'surf spot' 
link works. :) Other scriptability tests on this page work now...but what about 
these buttons ?

JS error:

Error: map.Rewind is not a function
Source File: 
http://jazz.mcom.com/users/shrir/publish/flashacceptancesuite/API/controls.htmLi
ne: 63


Comment 10

16 years ago
From their idl, it doesn't look like Rewind is implemented.
You need to log in before you can comment on or make changes to this bug.