Closed Bug 881064 Opened 7 years ago Closed 6 years ago

Code review for Marketplace/Installed apps integration

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ranbena, Unassigned)

References

Details

On June 17th we should be requesting a review.
This commit will have quite a bit of refactoring to the way we process and render results so it would be helpful to prepare you guys in advance.

I will supply more information with the pull request.
Assignee: nobody → crdlc
Blocks: 881063
Assignee: crdlc → nobody
Ran - What's the status on this review?
Have you already submitted the code to include Marketplace Apps in E.Me search results?
Flags: needinfo?(ran)
This feature is a part of many other changes intended for v1.2.
We will attach the appropriate ticket soon and it'll be updated once the review takes place in the next few days.
Flags: needinfo?(ran)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910316
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → RESOLVED
Closed: 7 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.