bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Scrollbars displayed at the top left side of a page

RESOLVED FIXED

Status

Firefox for Metro
Browser
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: jimm, Assigned: rsilveira)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 760203 [details]
screenshot

On some pages that are scrollable, scroll bars are displayed at the top left portion of a page after moving the mouse. See screenshot.

I haven't come up with a test case for this. But I can reproduce it easily at http://www.mathies.com/mozilla/.

I think this is the root cause for a number of a failing mochitests.
For consideration as a Defect or Change Story.
Blocks: 841214
(Assignee)

Updated

5 years ago
Assignee: nobody → rsilveira
Status: NEW → ASSIGNED
Created attachment 760655 [details] [diff] [review]
Patch v1

I have no clue why this was happening! If you were using precise input before getting in the page, all work fine. If you open the page using imprecise then switched to precise the mysterious scrollbars would show up.

My guess is that it has to do with registering/unregistering cursor.css plus setting the overflow on browser.
Attachment #760655 - Flags: review?(mbrubeck)
Attachment #760655 - Flags: review?(mbrubeck) → review+

Comment 4

5 years ago
https://hg.mozilla.org/mozilla-central/rev/76553702b21b
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
No longer blocks: 841214
(Assignee)

Updated

5 years ago
Duplicate of this bug: 881605
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.