Ability to save and preview without publishing to public gallery

RESOLVED DUPLICATE of bug 863811

Status

Webmaker
Popcorn Maker
RESOLVED DUPLICATE of bug 863811
5 years ago
5 years ago

People

(Reporter: Jacob, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
I think it would be a good idea to allow users to save and preview their work without having to actually publish it.

That way you can test and troubleshoot a work in progress without making it live for everyone to see until you're ready.

Is this currently possible?
See bug 863811
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863811
You need to log in before you can comment on or make changes to this bug.