Wifi does not re-enable from notifications drop down

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
7 months ago

People

(Reporter: kentuckyfriedtakahe, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

Build Identifier: 20130603070207

I have trouble with my home wifi failing to connect to my Unagi phone. This occurs with other devices that only use 2.4G so is not a Unagi specific problem. It does not automatically reconnect when I'm closer to the wifi. If I try to disable/re-enable from the notifications drop down then it will not re-enable. I am still able to re-enable the wifi from the settings screen.

The work around for this is to go to the settings screen to do this. Ideally it would automatically figure out that I'm within range and reconnect automatically.

Comment 1

5 years ago
I can verify I just had exactly the same problem with the same workaround.

Clicking the wifi button in the top drag-me-down bar resulted in *zero* wifi-related output in adb logcat. (Sorry, I fixed it and my terminal had scrolled so far it'd lost the actual output so I can't be more specific)

The wifi icon doesn't change at all, despite generating some adb logcat output. It never goes mid-blue, there is no visual feedback it is doing anything at all. This is obviously bad! Hopefully it may assist in identifying the relevant codepath.

I am using the ZTE Open on ZTE's latest provided firmware, ie. OPEN_US_DEV_FFOS_V1.0.0B02 + 1.0.1.0 + V1.01.00.0.1.019.144 + 18.0 + 20130906180957 + nightly + git commit 2013-09-06 09:48:36 @ 07d2...

Updated

5 years ago
blocking-b2g: --- → backlog
(Assignee)

Updated

4 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Comment 2

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.