Disconnect Error: Application unexpectedly closed in /testPreferences/testRestoreHomepageToDefault.js

RESOLVED WORKSFORME

Status

Mozilla QA
Mozmill Tests
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Daniela Petrovici, Unassigned)

Tracking

unspecified
x86_64
Windows 8

Firefox Tracking Flags

(firefox23 affected, firefox24 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

5 years ago
Happened on Windows 8 x64 with Aurora en-US:
http://mozmill-ci.blargon7.com/#/functional/report/8aa237803fd4b0e7348adc8bbe69e4dd
(Reporter)

Updated

5 years ago
status-firefox23: --- → affected
Whiteboard: [mozmill-test-failure]

Updated

5 years ago
Duplicate of this bug: 888185

Comment 2

5 years ago
Looks like fallout from bug 900860 (only on Windows 8, latest failure 28th July)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Failed again on Windows 8 X64 with Beta de locale
http://mozmill-release.blargon7.com/#/functional/report/26d5854914a68aa13b333f28151a6f23
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
status-firefox24: --- → affected

Comment 4

4 years ago
Has not failed in 3 months. Closing as WFM
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.