[MMS] [UX] Message thread. Fix spacing in the bubbles when holding a media file

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: vicky, Assigned: johnhu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozilla-triage])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 760456 [details]
current implementation vs suggested spacing

Top and bottom margins are too big right now, it should be 1.5rem on top and 1.5 rem bottom.
See attachment showing the bug and the recommendation.
(Reporter)

Updated

5 years ago
Blocks: 872514
blocking-b2g: --- → leo?
Minor polish issue, recommend not blocking.
Whiteboard: [mozilla-triage]

Comment 2

5 years ago
Try latest v1-train on unagi(6/17), can't reproduce the issue.
could you provide revision number and device name?
Flags: needinfo?(vpg)
(Reporter)

Comment 3

5 years ago
No I see it OK also, seems to be fixed.
Flags: needinfo?(vpg)
Victoria, 

Which version do you use?? I had traced the code found it is changed to 1.5 rem while bug 854005 patch[1] landed at May 1st, and I had checked other pages, they are also in 1.5 rem.

[1] https://github.com/mozilla-b2g/gaia/blob/0e43ae7710fa59eefb079deb52d4fab856d111ea/apps/sms/style/sms.css#L349
Assignee: nobody → johu
Flags: needinfo?(vpg)
(Reporter)

Comment 5

5 years ago
I don't really understand your question... If it's in 1.5 rem then it is OK.

(In reply to John Hu [:johnhu] from comment #4)
> Victoria, 
> 
> Which version do you use?? I had traced the code found it is changed to 1.5
> rem while bug 854005 patch[1] landed at May 1st, and I had checked other
> pages, they are also in 1.5 rem.
> 
> [1]
> https://github.com/mozilla-b2g/gaia/blob/
> 0e43ae7710fa59eefb079deb52d4fab856d111ea/apps/sms/style/sms.css#L349
Flags: needinfo?(vpg)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Updated

5 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.