Closed Bug 881327 Opened 7 years ago Closed 7 years ago

Categories

(Developer Documentation :: General, defect, P5)

All
Other
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kbokor, Assigned: sheppy)

References

()

Details

(Whiteboard: c=General u=webdev p=0)

:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

"In this tutorial" - all the following links produce 404's 

Basic usage
Drawing shapes
Using images
Applying styles and colors
Transformations
Compositing
Basic animations
Optimizing the canvas
Duplicate of this bug: 883515
Duplicate of this bug: 883764
Depends on: 885527
Depends on: 885792
OK, turns out that we cannot get this content back from backups. However, I have pulled the material that's cached on beonex, and will use that to rebuild the CSS tutorial on MDN during this weekend's doc sprint, so hopefully by Monday we'll be back in action.
Duplicate of this bug: 881156
Duplicate of this bug: 881217
Duplicate of this bug: 881208
Duplicate of this bug: 886013
Status: UNCONFIRMED → NEW
Ever confirmed: true
In "Basic animations" solar system example does'nt work.
https://developer.mozilla.org/en-US/docs/Web/Guide/HTML/Canvas_tutorial/Basic_animations#An_animated_solar_system
Please correct this problem.
All content has been rebuilt from various backups, and all examples seem to be working. In addition, content has been reformatted to match our current style guide, to boot.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.