[Thunderbird/SeaMonkey] Sending email gone foobar - ATT/Yahoo spam filter prevents outgoing messages with Reply-to: header

RESOLVED FIXED

Status

Tech Evangelism
Desktop
--
major
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: MICHAEL J. REEVES, AA, ASc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gs], URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Recheck all smtp settings against published settings. - No changes noted

Called ATT/Yahoo - unsupport client according to them

Filed complaint with ATT/Yahoo

I am able to send email from web site only???

It appears that Thunderbird is being blocked???



Actual results:

An error occurred while sending mail. The mail server responded:  Transaction failed : Cannot send message due to possible abuse; please visit http://postmaster.yahoo.com/abuse_smtp.html for more information. Please check the message and try again.


Expected results:

Should have received message that email sent successfully...

Comment 1

5 years ago
Yahoo (AT&T and a couple of other providers are using their infrastructure) apparently has changed an outgoing spam-filtering rules and is now blocking messages with a specific formatting of the "Reply-to:" header.

Go into Tools > Account Settings (or right-click on the account in question in the folder list to the left of the main window, then select "Properties" from the menu) and go into the main tab of the account. There is a "Reply-to address:" field which can be used to direct responses to your message to a different address than the one of your account. If you don't need that feature, just clear that field and click the Ok button. Now your message should go through.

> Called ATT/Yahoo - unsupport client according to them

That's an excuse that you don't have to accept, it only means that they won't help you setting up Thunderbird, etc. It's a server problem on their end and they can fix it by reversing the spam-filter rule which is causing the trouble. This has happened before with Yahoo in another instance, also related to their spam-filtering, thus apparently they haven't learned from that case.
Whiteboard: [gs]

Comment 2

5 years ago
Confirming based on number of reports seen in the forums.
Assignee: nobody → english-us
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: Untriaged → English US
Ever confirmed: true
OS: Windows 7 → All
Product: Thunderbird → Tech Evangelism
Hardware: x86_64 → All
Summary: Sending email gone foobar - ATT/Yahoo → [Thunderbird/SeaMonkey] Sending email gone foobar - ATT/Yahoo spam filter prevents outgoing messages with Reply-to: header
Version: 17 → unspecified
(Reporter)

Comment 3

5 years ago
(In reply to rsx11m from comment #1)
> Yahoo (AT&T and a couple of other providers are using their infrastructure)
> apparently has changed an outgoing spam-filtering rules and is now blocking
> messages with a specific formatting of the "Reply-to:" header.
> 
> Go into Tools > Account Settings (or right-click on the account in question
> in the folder list to the left of the main window, then select "Properties"
> from the menu) and go into the main tab of the account. There is a "Reply-to
> address:" field which can be used to direct responses to your message to a
> different address than the one of your account. If you don't need that
> feature, just clear that field and click the Ok button. Now your message
> should go through.
> 
> > Called ATT/Yahoo - unsupport client according to them
> 
> That's an excuse that you don't have to accept, it only means that they
> won't help you setting up Thunderbird, etc. It's a server problem on their
> end and they can fix it by reversing the spam-filter rule which is causing
> the trouble. This has happened before with Yahoo in another instance, also
> related to their spam-filtering, thus apparently they haven't learned from
> that case.

THANK YOU.

I knew it was not something at my end since it worked fine the day before.

THIS definitely worked.

I remember getting caught the last time they changed settings as well. 2003/2004 I think it was.

Again, THANK YOU.

Respectfully,

MJR

Comment 4

5 years ago
You are welcome. Hopefully Yahoo will address the issue if they get enough complaints, I'll keep this bug open for tracking.

Updated

5 years ago
Duplicate of this bug: 881597

Comment 6

5 years ago
There have been forum reports that affected users filled in their old Reply-to address again and it didn't get refused by the Yahoo server any more. Thus, maybe they silently removed that rule again.

Can someone verify and/or check with Yahoo if that's the case? Thanks.

Comment 7

3 years ago
According to Comment #6 I will close. If someone notices an issue, please REOPEN.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: English US → Desktop
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.