Top sites thumbnails disappear even after pinning them

RESOLVED DUPLICATE of bug 858992

Status

()

RESOLVED DUPLICATE of bug 858992
5 years ago
2 years ago

People

(Reporter: r4rajaa, Unassigned)

Tracking

({mobile})

21 Branch
Other
Android
mobile
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130512193848

Steps to reproduce:

I pinned all the six top site in about:home in my . But after sometime the pinned sites disappear. I have sync enabled and i didnt pin any sites in desktop mozilla.


Actual results:

The pinned thumbnails of the top sites disappeared.


Expected results:

The pinned thumbnails should have appeared.
(Reporter)

Updated

5 years ago
Keywords: mobile
OS: Linux → Android
Hardware: x86_64 → Other
This sounds like bug 858992 which is fixed in Firefox 22.

Were you testing Firefox on Google Play?
bug 877624 specifically which was duplicated to bug 858992
(Reporter)

Comment 3

5 years ago
Ya i was testing on firefox 21 on google play.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858992
You need to log in before you can comment on or make changes to this bug.