Status

P5
enhancement
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: cvan, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

5 years ago
1) Fire up http://ashes.paas.allizom.org/
2) Log in with your @mozilla.com email address.
3) Enter a valid ID (e.g., c7f78).
4) Click the "Run Query" button. Nothing happens.

Expected behaviour:
https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcTUGaHHXV9gHLvA066U2ZrgSfJyc4gzRT3YxFu2UaG_3EuvC8Im

Actual behaviour:
https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcTws0EsUeAerrUDK4gw8abkFBBmg_-khlCJ-YNZ28tSxvfTFojvAg
It works using SSL. Looks like a redirect from http->https might be useful.
Sounds like this is fixed by using SSL.  I don't know enough about paas - would a redirect from 80->443 be done by us or ops?
Severity: normal → enhancement
Priority: -- → P5

Comment 3

5 years ago
Stackato seems to be behind a server (nginx?) which turns all SSL traffic into non-SSL traffic and then reports it as non-SSL. Perhaps there's a smarter way to do things?

Comment 4

5 years ago
Looks like this was happening because of nginx issues on the stackato servers. If it happens again, let me know and I'll file an appropriate bug against web ops.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.