MyMakes not loading chrome or FF

RESOLVED FIXED

Status

Webmaker
Thimble
--
blocker
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: alicoding, Assigned: inactivate account for kate)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
This one is a bit strange, but I have tested on my Mac and PC at home and both cleared the cache and also tested on incognito mode.

When I open thimble-node.mofostaging.net the first time and logged in. When I pressed "My makes" I will see text "Oops... you are not signed in :(" overlay.

https://dl.dropboxusercontent.com/u/173145887/Screenshots/k42t.png

To get this work I have to visit webmaker.mofostaging.net first then come back and press the "My makes" again and it will work.
(Reporter)

Comment 1

5 years ago
I've also tested with my CDOT's machine that running Linux and it doesn't have any cache and it also getting the same problem on Chrome.

Comment 2

5 years ago
Hm, I can't see them at all, I just get the loading cat.
(Reporter)

Comment 3

5 years ago
(In reply to Jon Buckley [:jbuck] from comment #2)
> Hm, I can't see them at all, I just get the loading cat.

The loading cat I get that when I'm in Firefox and it never load my makes until I hit the back button and then check my make again. 

I can't even see any type of error or any sort of information on the console to track what is wrong.
(Reporter)

Comment 4

5 years ago
I have made a short video to also demonstrate the issue in the incognito mode

https://dl.dropboxusercontent.com/u/173145887/Screenshots/Chrome-issue.mp4

Updated

5 years ago
Duplicate of this bug: 881889
Marking as a blocker.

Updated

5 years ago
Assignee: nobody → kate
Severity: normal → blocker

Updated

5 years ago
Summary: Can't see "My makes" even logged in on Chrome → MyMakes not loading chrome or FF
(Assignee)

Comment 7

5 years ago
This should fix part of the problem, still looking into it though
https://bugzilla.mozilla.org/show_bug.cgi?id=881977
(Assignee)

Updated

5 years ago
Attachment #761721 - Attachment description: https://github.com/k88hudson/webmaker.org/pull/new/me → https://github.com/mozilla/webmaker.org/pull/122
(Assignee)

Updated

5 years ago
Attachment #761721 - Flags: review?(jon) → review?(schranz.m)

Updated

5 years ago
Attachment #761721 - Flags: review+
Comment on attachment 761721 [details]
https://github.com/mozilla/webmaker.org/pull/122

I give this an R+, although Kate is adding more from what I know.
Attachment #761721 - Flags: review?(schranz.m) → review+
(Assignee)

Comment 11

5 years ago
Landed. I also added only showing makes for that relevant app.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.