All users were logged out of Bugzilla on October 13th, 2018

Allow user to change email address and keep purchased apps

RESOLVED DUPLICATE of bug 835462

Status

RESOLVED DUPLICATE of bug 835462
5 years ago
5 years ago

People

(Reporter: kumar, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

Scenario:
- purchase app as joe@college.edu
- graduate college, lose access to college.edu email
- change email in Persona to joe@gmail.com
- log into Marketplace as joe@gmail.com
- try to restore a previously purchased app

There is currently no way to link a new email with an old email to retrieve all purchase history. We need UX and backend support to solve this.
This is a valid scenario, but the bug is a dupe of bug 835462.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 835462
You need to log in before you can comment on or make changes to this bug.