Calendar should not allow 0 length events (starts at same time it ends)

RESOLVED DUPLICATE of bug 810007

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 810007
5 years ago
5 years ago

People

(Reporter: lightsofapollo, Assigned: lightsofapollo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Assignee)

Comment 1

5 years ago
STR:

Attempt to create an event with same starting ending time:

Expected: show an error
Actual: create event exits but event is invisible.

--
Assignee: nobody → jlal

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810007
You need to log in before you can comment on or make changes to this bug.