Last Comment Bug 881603 - fix the mozilla skin's footer
: fix the mozilla skin's footer
Status: RESOLVED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: Sandstone/Mozilla Skin (show other bugs)
: Production
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Byron Jones ‹:glob› [PTO until 2016-10-10]
:
:
Mentors:
: 872937 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-10 22:05 PDT by Byron Jones ‹:glob› [PTO until 2016-10-10]
Modified: 2013-06-11 00:01 PDT (History)
0 users
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
before/after (58.86 KB, image/png)
2013-06-10 23:59 PDT, Byron Jones ‹:glob› [PTO until 2016-10-10]
no flags Details

Description Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-06-10 22:05:13 PDT
the mozilla skin's footer looks messy, especially when using a browser windows less than 990px.  it's also causing a permanent horizontal scrollbar.
Comment 1 Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-06-10 23:55:22 PDT
*** Bug 872937 has been marked as a duplicate of this bug. ***
Comment 2 Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-06-10 23:59:22 PDT
Created attachment 760771 [details]
before/after
Comment 3 Byron Jones ‹:glob› [PTO until 2016-10-10] 2013-06-11 00:01:23 PDT
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
renamed extensions/BMO/template/en/default/hook/global/footer-outro.html.tmpl => extensions/BMO/template/en/default/hook/global/footer-end.html.tmpl
modified skins/contrib/Mozilla/global.css
modified skins/custom/global.css
Committed revision 8837.

Note You need to log in before you can comment on or make changes to this bug.