should be able to select and copy mail subjects to clipboard

VERIFIED DUPLICATE of bug 61497

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 61497
17 years ago
13 years ago

People

(Reporter: wtwarner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2 i686; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060713

I'd like to be able to select (with my mouse)
text from the Subject/Sender/... fields
in the message index window and have the text
copied to the clipboard.  Or, be able to
select text in the message header area above the message body
window. 

Alternately, perhaps have pop-up menu in the message index window
with a "copy subject"/"copy sender" option.


Reproducible: Always
Steps to Reproduce:
1.open mail reader
2.try to select the message subject to the clipboard
3.

Actual Results:  you can't :-)

Expected Results:  should have a way to do it.
Duplicate of "can't select text in message headers"

*** This bug has been marked as a duplicate of 61497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.