Statistics missing for 10-12 of June 2013

RESOLVED DUPLICATE of bug 882659

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED DUPLICATE of bug 882659
5 years ago
2 years ago

People

(Reporter: testit, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Statistics data is completely missing for 2013-06-10. Check e.g. https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/statistics/?last=30.
(Reporter)

Comment 1

5 years ago
Statistics is now missing completely for three days.
Summary: Statistics missing for 2013-06-10 → Statistics missing for 10-12 of June 2013
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 882659
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.