WebGL cubes demo fails to load

RESOLVED DUPLICATE of bug 881681

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 881681
5 years ago
5 years ago

People

(Reporter: azakai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
http://alteredqualia.com/xg/examples/animation_physics_ammo.html

NS_ERROR_FAILURE: Failure

shows up in the console. The creator of the demo (AlteredQualia) said on twitter that this used to work until quite recently, and that other WebGL demos of his/hers also broke at the same time.
(Reporter)

Comment 1

5 years ago
https://twitter.com/alteredq/status/344513314740645888

"Diff is: WebGL demos that set canvas size before getting GL context work, after get NS_ERROR_FAILURE at canvas.width = number"
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Depends on: 881681
Resolution: --- → DUPLICATE
Duplicate of bug: 881681
You need to log in before you can comment on or make changes to this bug.