right mouse-key is inactive then crash

CLOSED WORKSFORME

Status

()

--
critical
CLOSED WORKSFORME
18 years ago
18 years ago

People

(Reporter: tim.buktu, Assigned: joki)

Tracking

({crash, stackwanted})

Trunk
x86
Windows NT
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)
BuildID:    2001060703

Under NT4 SP4:
After a while Mozilla crashes. It might have somtething to do with JAVA, but I´m 
not sure.
I know this Problem from Netscape, Mozilla crashes in the same way.
The right mouse key is not working anymore.
I have to kill the process in the taskmanager.
Closing the applikation has no effect. After restarting the same problem is 
present (no right mouse)

Reproducible: Sometimes
Steps to Reproduce:
I can´t say a definite point when the error occurs

I can´ say what component is affected - sorry. But I have to choose one...
Not JS engine.  Over to events first.  tim.buktu@hurra.de, could you try a newer
build?  (0.9.2 should be out soon.)
Assignee: rogerl → joki
Component: Javascript Engine → Event Handling
QA Contact: pschwartau → madhur

Comment 2

18 years ago
If you are crashing in Mozilla the best thing you can do to help the developers
fix your bug is to attach a stacktrace. If you're not building yourself you are
not out of luck.  Mozilla (thanks to a very cool donation from Netscape)
releases nightly and milestone builds with Full Circle's Talkback. Talkback
should catch most crashes and offer to send in a crash report. I can retrieve
that crash report and attach it to your bug report if you provide either the
Incident ID (you can get it by running the talkback program from
/components/talkback/) or you can let me know the email address you used to
submit the report and the time of sending. Thanks for your help in testing
Mozilla and reporting bugs.

Updated

18 years ago
Keywords: crash, stackneeded
Summary: right mouse-key is inactive → right mouse-key is inactive then crash
no answer -> marking worksforme
Please reopen if you see this with a recent build and please poste the Talkback 
ID in this bug...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
verifed on build 2001-08-13-trunk
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
since I´m using 0.9.2 the system wasn´t crashing again !?
THX for your help
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.