All users were logged out of Bugzilla on October 13th, 2018

"transform" css values seem to get bleached even if whitelisted

RESOLVED DUPLICATE of bug 884341

Status

RESOLVED DUPLICATE of bug 884341
5 years ago
5 years ago

People

(Reporter: pomax, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
It seems that inline style with "transform" gets the transforms bleached out, even if they're in the whitelists. This should be investigated.
(Reporter)

Updated

5 years ago
See Also: → bug 881838
For example, this css style will be bleached:

transform: rotate3d(1, 2.0, 3.0, 60deg);
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884341
You need to log in before you can comment on or make changes to this bug.