Closed Bug 881919 Opened 6 years ago Closed 6 years ago

[B2G][Leo][Browser] Browser scroll bar is not found

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 814435

People

(Reporter: dsubramanian, Unassigned)

Details

(Whiteboard: leorun3)

Attachments

(2 files)

Description:
When the user goes to search engine(s), the resulting page does not have a scroll bar. The user is able to scroll the pages up/down by swiping it.  

Repro Steps:
1) Updated to Leo Build ID: 20130610070206
2) Tap on Browser app
3) go to WWW.Google.com
4) on the search field type "Trees"
5) Scroll up to see the results

Actual:
Scrollbar is not found 

Expected:
Scrollbar is present on the results page

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/8e3f39363c54
Gaia: ce3b99781d182ad550a325206990c249b0dbcf0e
Platform Version: 18.0

Notes:
Repro frequency: 100%,
Test Suite Name: Browser
UCID:Browser
Link to failed test case: https://moztrap.mozilla.org/runtests/run/1475/env/314/?&pagenumber=1&pagesize=20&sortfield=order&sortdirection=asc&filter-id=7861
Q Analysts Team Priority: Pri 3
See attached: Screenshot and logcat

Optional extra notes: The scrollbar is also not found in other search engines (Yahoo and Bing)and other websites (Amazon, Macys and Jcpenny.
Attached image Screenshot bug 881919
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814435
You need to log in before you can comment on or make changes to this bug.