solitude dev logs missing from syslog

RESOLVED FIXED

Status

Cloud Services
Operations: Marketplace
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: kumar, Assigned: jason)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

[kmcmillan@syslog2.addons.phx1 06]$ pwd
/var/log/clusterlogs/http_app_payments_dev/2013/06
[kmcmillan@syslog2.addons.phx1 06]$ ls
2013-06-03.bz2  2013-06-04.bz2  2013-06-05.bz2  2013-06-06.bz2  2013-06-07.bz2  2013-06-10.bz2

Any idea why today's logs aren't there? I'm pretty sure I'm running code that would generate messages
this is blocking investigation of bug 879201
Severity: normal → critical
I think I figured out what's going on without the logs, we'll need them for the future though
Severity: critical → normal
(Assignee)

Updated

5 years ago
Assignee: server-ops-amo → jthomas
this looks like it was fixed around 6/12, thanks. Any ideas of what the cause was?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.