Text field in Enter SIM dialog is minimalistic (only some pixels wide and high)

RESOLVED DUPLICATE of bug 881631

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 881631
5 years ago
5 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18? affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 761488 [details]
screenshot

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/b4f8f0a288ca
Gaia   547db47241459b5944ba40bacc94b15977d8a02e
BuildID 20130612070210
Version 18.0

After rebooting the device (e.g. after an update) the text field which shows the entered PIN numbers is minimalistic and does not show any content. See the attached screenshot. It's somewhat a regression for me from the last couple of days.

Comment 1

5 years ago
Are others able to reproduce consistently? Blocker, as written.
blocking-b2g: leo? → leo+
Keywords: qawanted, regression
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881631

Updated

5 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.