keyboard shortcuts don't work on lightbox previews

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: robhudson, Assigned: spasovski)

Tracking

({regression})

2013-06-20
x86
Mac OS X
regression
Points:
---

Details

(Whiteboard: [fireplace] p=1)

(Reporter)

Description

5 years ago
They used to. Compare:

https://marketplace.firefox.com/app/pulse
https://marketplace-dev.allizom.org/app/pulse

Click an image and try to use left-arrow, right-arrow to navigate, or escape to close the lightbox.
(Assignee)

Updated

5 years ago
Assignee: nobody → dspasovski
Priority: -- → P3
(Assignee)

Updated

5 years ago
Whiteboard: [fireplace] p=1

Updated

5 years ago
Keywords: regression
Summary: [REGRESSION] keyboard shortcuts don't work on lightbox previews → keyboard shortcuts don't work on lightbox previews

Updated

5 years ago
Target Milestone: --- → 2013-06-13
Target Milestone: 2013-06-13 → 2013-06-20
(Assignee)

Comment 1

5 years ago
This was likely related to some event handlers not getting applied but there have been numerous fixup commits since and one of them seems to have fixed it. Re-open if this issue persists.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.