Bug 882483 (t-snow-r4-0038)

t-snow-r4-0038 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity][needs diagnostics])

(Reporter)

Description

5 years ago
I keep being suspicious of it, but without a bug to paste into, I'm not sure how often. Equal probabilities it's disk, memory, the-whole-thing. In front of me right now, https://tbpl.mozilla.org/php/getParsedLog.php?id=24073560&tree=Mozilla-Inbound is a bad CRC unzipping a test file.
(Reporter)

Comment 1

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=24073420&tree=Mozilla-Beta - bad CRC unzipping symbols.

Your release-mozilla-beta 10.6 browser-chrome from this morning? Dunno, but bad CRC wouldn't surprise me.

Comment 2

5 years ago
Disabled on slavealloc. Requesting IT to run diagnostics and re-imaging.

Updated

5 years ago
Depends on: 882657

Updated

5 years ago
Whiteboard: [buildduty][buildslaves][capacity] → [buildduty][buildslaves][capacity][needs diagnostics]
RAM has been replaced. Back in production.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 4

4 years ago
PPoD in https://tbpl.mozilla.org/php/getParsedLog.php?id=36922791&tree=Mozilla-Inbound
PPoD. Disabled.
https://tbpl.mozilla.org/php/getParsedLog.php?id=37159441&tree=Mozilla-Aurora
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

4 years ago
Depends on: 996308
"replaced both memory sticks and reimaged the host." --> rebooted to production
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
dupe forward
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1014321
Alias: talos-r4-snow-039 → t-snow-r4-0038
Summary: talos-r4-snow-039 problem tracking → t-snow-r4-0038 problem tracking
(Reporter)

Updated

2 years ago
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.