Link to Mozilla Reps Planet Broken

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: arky, Assigned: giorgos)

Tracking

Details

(Reporter)

Description

5 years ago
The "See all posts in planet..." link on the main seems to be broken. It redirects to reps.mozilla.org

http://planet.mozillareps.org/
(Assignee)

Comment 1

5 years ago
Apache required a restart. A hiccup probably caused by a recent VM migration. You may need to shift+reload to see the planet again.

Thanks for reporting!
Assignee: nobody → giorgos
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.