Firefox 21.0 unable to use when switching tab with popup

RESOLVED DUPLICATE of bug 613785

Status

()

RESOLVED DUPLICATE of bug 613785
5 years ago
5 years ago

People

(Reporter: rhaymonn23, Unassigned)

Tracking

21 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 761937 [details]
mozilla_bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.110 Safari/537.36

Steps to reproduce:

1. Open multiple tabs - altleast 3 tabs
2. Open new tab and browse a site that will required "Authentication popup"
sample : http://i640.photobucket.com/albums/uu129/Y2David/authenticationrequired.jpg
3. Before the Pop up show, in #1 drag any tab to new location and wait for the popup to show before dropping the tab.


Actual results:

1. Browser stopped
2. the tab with popup still loading
3. small window of tab is fixed and cannot remove / blocking the view of other application


Expected results:

Probably, drop the tab to its original location and let the user fill the authentication first before doing any action
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613785
You need to log in before you can comment on or make changes to this bug.