Camera icon remains in notification bar after Nightly is "force closed"

RESOLVED DUPLICATE of bug 882136

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 882136
5 years ago
2 years ago

People

(Reporter: sole, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Tested with Nightly 13th June 2013, if I start sharing the camera with WebRTC and then go to the apps list and swipe Nightly out as for closing it, the icon remains on the status bar.

If I then open Nightly again and start sharing the camera, I get two camera icons on the status bar!

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 882136
You need to log in before you can comment on or make changes to this bug.