No AMO stats since June 9

VERIFIED FIXED in 2013-07-04

Status

addons.mozilla.org Graveyard
Statistics
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: amyt, Assigned: robhudson)

Tracking

unspecified
2013-07-04
x86
Mac OS X

Details

(Reporter)

Description

5 years ago
It appears we haven't collected stats since June 9. http://i.imgur.com/z9JsPk7.png
Data is in the db.  I'm not sure why it's not in the ES index.
Duplicate of this bug: 881760
filled in this morning.
Assignee: nobody → clouserw
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-06-13

Comment 4

5 years ago
Now statistics are not displayed since June 12. http://screencast.com/t/XftgmcPeI
Verified in https://addons.mozilla.org/ on FF21 (Win 7).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 5

5 years ago
Having the same problem in any browser and across all extensions. I'm also getting logged out of the developer account every time I click any link on the extensions site in Fx21 but fine in other browsers.
(Reporter)

Comment 6

5 years ago
It seems there hasn't been new stats since Weds, June 19. http://i.imgur.com/tGnZrRF.png
Jason kicked off fixup.  In theory, that will fix this over the next day or so.

Comment 8

5 years ago
Now statistics are not displayed since June 26th. http://screencast.com/t/syyENfS3
Assignee: clouserw → robhudson.mozbugs
Target Milestone: 2013-06-13 → 2013-07-04
And again no statistics since July 22nd.
we just moved the site to new servers.  There was some miscommunication with the metrics team so some downtime was expected.  Some of the logs are unrecoverable so there will be a dip.

Your comment is still valid, just letting you know to expect a dip from this week once we have everything sorted out and backfilled.
(Assignee)

Comment 11

4 years ago
Looks like things are working ok now.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED

Comment 12

4 years ago
Verified as fixed in https://addons.mozilla.org/ on FF25 (Win 7).
Statistics are now displayed correctly.
Closing bug.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.