Page loads but View Page Source says it's a blank page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: chiaming, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Steps to reproduce:

1) Visit the link
2) View | Page Source (if you don't get anything at all, I think it's due to bug
81082. Close the window and try again)

Expected result:
The source for the page is loaded

Actual result:
The source is reported as: <html><body></body></html>

Reproducible:
Always

If you click on the "Sign In" link, then click on the back button, you get a
blank page. I have only noticed this recently, and only on this site. Guessing
it's the cache.

Comment 1

17 years ago
Reporter:
  Thank you fro reporting this bug. please see
http://www.mozilla.org/quality/bug-writing-guidelines.html for some helpful
notes on reporting bugs.  Also consider using
http://www.mozilla.org/quality/help/bugzilla-helper.html when reporting bugs.

In particular, what build are you using.  The view-source works for me
on w2k build ID 2001062804 (todays build.)
(Reporter)

Comment 2

17 years ago
Whoops. I had 2001061809 - in my defense, that's what I pulled from
ftp.mozilla.org/pub/mozilla/nightly/latest/. Not so latest, I guess. I have the
same build as you now and it works for me.

Comment 3

17 years ago
Fantastic.  Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.