Various problems witn new modern theme

RESOLVED DUPLICATE of bug 84051

Status

RESOLVED DUPLICATE of bug 84051
18 years ago
11 years ago

People

(Reporter: wjbell, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Status bar extends below screen resolution, or it's too short, when window's
maximized.  Everything in the status bar is cut off.

Scrollbar in the thread pane of mail/news window doesn't allways scroll all the
way to the bottom.

Icons in quick launch part of status bar don't match and are hard to tell what
opens what.  They also need some color like the old ones (which looked fine and
you could tell what they were)

Old navigation buttons on toolbar (with the little dropdown buttons integrated
in) looked better.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 84051 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.