Closed Bug 882962 Opened 10 years ago Closed 10 years ago

[traceback] HttpServerError: Server Error 500: https://payments.firefox.com/services/request/ Content: <html>..

Categories

(Marketplace Graveyard :: Payments/Refunds, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX
2013-06-20

People

(Reporter: krupa.mozbugs, Assigned: kumar)

References

Details

steps to reproduce:
1. Submit a paid app
2. After submission, click on "Set up payments"
3. Click on "Add/manage new bank accounts"
4. Enter all required info and click save

traceback: http://sentry.dmz.phx1.mozilla.com/addons/marketplacefirefoxcom-webpay/group/15108/
16:15:53       nagios-phx1 | Thu 16:15:53 PDT [182] payments.firefox.com:HTTPS is CRITICAL: HTTP CRITICAL: HTTP/1.1 500 Internal Server Error - 289 bytes in 0.204 second response time (http://m.allizom.org/HTTPS)
16:16:53       nagios-phx1 | Thu 16:16:53 PDT [183] payments.firefox.com:HTTPS is OK: HTTP OK: HTTP/1.1 200 OK - 269 bytes in 0.225 second response time
Looks like Bango returned a 500.
Assignee: nobody → keir
This looks like it's in Marketplace prod -- is that fully hooked up to Bango correctly?
I'd like to dig a little today. It is the marketplace prod.
Assignee: keir → kumar.mcmillan
Priority: -- → P1
Target Milestone: --- → 2013-06-20
Krupa has just uploaded and approved an app on prod.

I've added in more logging to show us what the error is if this occurs again.

There needs to be work done on how we cope with timeouts and errors, but that feels like a separate issue.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.