News requires a valid e-mail address

VERIFIED DUPLICATE of bug 29270

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 29270
17 years ago
13 years ago

People

(Reporter: Skewer, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Although e-mail should never be sent without a valid From: address, it is common
and often recommended that users protect their e-mail addresses from spam
harvesters in newsgroups. A typical example would be to use an e-mail address
like "fred at aol dot com" instead of "fred@aol.com". This is currently
impossible when creating an account and creates a limit in functionality not
found in other newsreaders. It would be better to confirm when a user enters an
invalid e-mail address and ask them if they're sure they want to use it.

Build: 2001062704 Win98

Comment 1

17 years ago
For contrast, see bug 3744, Must require email address to be syntactically 
valid.
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 29270 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.