Status

()

Core
Printing: Output
VERIFIED WONTFIX
17 years ago
17 years ago

People

(Reporter: sujay, Assigned: dcone (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
using 6/28 branch build of netscape

1) launch netscape
2) jump to above URL
3) Print

notice the output is 3 pages, where the 3rd page is totally blank.
SHould only print out the first two pages.
(Assignee)

Comment 1

17 years ago
What happens here is that page that is layed out has part of a table, blank 
cells, or a margin that does not have text or images in it. This causes another 
page to be ejected.  This also probably has something to do with the pagenation 
bugs Karnaze has.  I will mark this as not a bug for those reasons, Karnaze has 
a few bugs that cover this issue, so this is being addressed also.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.