[Dialer] Implement Call option menu in call screen

RESOLVED DUPLICATE of bug 977588

Status

Firefox OS
Gaia::Dialer
P1
major
RESOLVED DUPLICATE of bug 977588
5 years ago
3 years ago

People

(Reporter: Leo, Unassigned)

Tracking

({feature})

unspecified
ARM
Gonk (Firefox OS)
feature

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
Brazil Operator wants below function

Precondition: USIM inserted
1. Use the in call menu option to place Client 1 on hold.
2. Use the in call menu option to retrieve Client 1. 
3. Use the Dialler to make a second call to Client2.
4. Use the Swap option in the menu to place Client 2 on hold and retrieve Client 1.

Could you implement call menu in call screen?

If not, please write comment.
(Reporter)

Comment 1

5 years ago
I change comment

Brazil operator wants below function <-- Wrong information.
(Reporter)

Updated

5 years ago
Flags: needinfo?

Updated

5 years ago
Flags: needinfo?
Sorry accidentally clear ni flag.
Reset for Leo's original request.
Flags: needinfo?

Updated

5 years ago
Flags: needinfo?
(Reporter)

Updated

5 years ago
Priority: -- → P1
(Reporter)

Comment 3

5 years ago
I want to know planning to this issue
Flags: needinfo?
Flags: needinfo?

Comment 4

5 years ago
This appears to be a feature request. Please email us if you'd like to discuss committing to this new feature.
blocking-b2g: leo? → -
Keywords: feature
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977588
You need to log in before you can comment on or make changes to this bug.