Right button does not work in some pages

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Peregrin, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On some pages the right mouse button does nothing. This is probably not some
javascript to block right clicking, since the right button works fine on those
pages when viewed with either Netscape 4.76 or IE 5.01.
I'm using Mozilla 2001062504 running on Windows 98 Hebrew Enabled.

Comment 1

17 years ago
wfm, linux 2001062706

Comment 2

17 years ago
This is a bug that has already been fixed. Please get a new build and close this
WFM 2001072703, Win2k. 

Reporter: Please try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.