[RFE] New icons in bottom bar, please

RESOLVED DUPLICATE of bug 88279

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 88279
17 years ago
14 years ago

People

(Reporter: Francisco León, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+) Gecko/20010628
BuildID:    2001062814

WTF? Why is a Netscape icon doing inside navigator? Common! At least using the
modern theme, the new icons really stink. They are all kinda transparent, with
no colors. I liked the older ones better

Reproducible: Always
Steps to Reproduce:
1.Launch mozilla


Actual Results:  Look at those icons!

Expected Results:  Common, can't you create decent ones?
(Reporter)

Comment 1

17 years ago
Ok ok, not really a bug, rather an enhancement request.
Severity: normal → enhancement
Summary: New navigator icon inzide mozilla → [RFE] New icons in bottom bar, please

Comment 2

17 years ago
i'm under the impression that art is a sticky subject.
(Reporter)

Comment 3

17 years ago
It is. But i guess people will agree that putting a "netscape" icon in the
navigator icon is a shame
Also the throbber changed, and this one looks jerky. Bad, bad
(Reporter)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 88279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.